#Ping果研究所# 【蘋果發布公告:2012款及以前的iOS設備需更新系統才能保持 GPS 定位和時間的準確性】

10月22日訊,蘋果官網近日發表公告稱,自 2019 年 11 月 3 日世界標準時間凌晨 12:00 起*,一些 2012 年及更早以前發布的 iPhone 和 iPad 機型需要更新 iOS 才能保持 GPS 定位的精確性和日期與時間的準確性。

需要升級系統的設備有:iPhone 4s、iPhone5、iPad mini 1蜂窩數據版本、iPad 2 蜂窩數據版本(僅限 CDMA 機型)、iPad 3蜂窩數據版本。

蘋果方面表示,這是由 GPS 時間翻轉問題導致的。此外,這個問題不影響 iPod touch 或僅有無線區域網功能的 iPad 機型,也不影響在上述機型之後推出的 iOS 設備。

贊助商連結

LINE it!
分享至google+
╰( ◕ ᗜ ◕ )╯ 快點加入微博粉絲團!
回頁頂